Jump to content
Sign in to follow this  
Abore

Zatkało się?

Recommended Posts

Od kilku miesiecy uzywam pary chinskich klonow Lamy AlStar - ogolnie byly bez zatrzezen, jednak pare dni temu, jeden z nich "przestal zasysac atrament".
Krece tloczkiem, przesuwa sie on, ale niemalze nie nabiera atramentu - gdy testowalem sam tloczek w wodzie, nabiera ciecz bez problemu, wiec awaria jest raczej miedzy stalowka a tloczkiem.

Jakies sugestie, co sie moglo zepsuc? Podejrzewam ze mogl powstac jakich "skrzep" atramentu icos zatyka - na razie pioro sie moczy, sprobuje jutro, czy zaskoczy. Jesli jednak sie nie poprawi, to czy ta konstrukcja (zakladam, ze 100% kopia Lamy) jest jakos latwo rozbieralna, aby mocniej wyczyscic, czy jednak calosc bedzie do wyrzucenia? W sumie to zaplacilem tylko kilka zlotych, ale jednak byloby szkoda...

Share this post


Link to post
Share on other sites

W Lamy da się wyjąć spływak, jest wciskany. W klonie pewnie będzie tak samo, bo spływaki od klonów pasują do Lamy. Przy wyjmowaniu nie kręć, bo spływak pasuje tylko w jednej pozycji.

Share this post


Link to post
Share on other sites

Równie dobrze mogła powstać nieszczelność (np. pęknięcie) w okolicach sekcji/ dzyndzla trzymającego naboje.

Czy zasysa kiedy zamoczysz całą stalówkę i koniec sekcji (możesz sprawdzić na wodzie)?

Share this post


Link to post
Share on other sites
16 minutes ago, drEvil said:

Czy zasysa kiedy zamoczysz całą stalówkę i koniec sekcji (możesz sprawdzić na wodzie)?

Nie, nie ma raczej zadnej zmiany - zasysa jakies sladowe ilosci, tak jak w "standardowej pozycji" napelniania atramentu. To chyba w sumie dobrze, bo raczej nie jest pekniete (co byloby dziwne, bo akurat ten egzemplarz, to pioro wybitnie stacjonarne, nie przenosze go, chyba nigdy tez nie upadlo).

No nic, zostawie na noc, jesli nie odmoknie, to jutro bede pewnie probowal brutalnej sily.

Share this post


Link to post
Share on other sites

A próbowałeś wyjąć tłoczek, nabrać wody (najlepiej ciepłej) do wyjętego tłoczka, napełniony tłoczek założyć na pióro i kręcić tłoczkiem próbują wypychając wodę ciśnieniem tłoczka? To powinno pomóc bez potrzeby rozbierania pióra. 

Share this post


Link to post
Share on other sites

Podsumowanie problemu - moze komus sie przyda, gdy bedzie sie zastanawiac, dlaczego pioro moze nie chciec wciagac atramentu (nie wiem, dlaczego wczesniej pobieralo wode - dzisiaj juz tak sie nie udaje).

Okazalo sie, ze rozszczelnil sie tloczek / konwerter "od gory" i przecieka, sila rzeczy nie da sie zaciagac plynu, wiec ten element raczej do wyrzucenia.
Pewnie sprobuje kupic jakis zamiennik, bo widze ze w Chinach sa latwo dostepne - jedyny minus, ze przy odrobinie pecha, to przesylka dopiero na wiosne przyjdzie. No ale ze mam nadmiar pior, to z pisaniem przez ten czas dam jakos rade ;-)

Share this post


Link to post
Share on other sites

Jeśli tłoczek jest tej samej konstrukcji co oryginał, to można go rozebrać i uszczelnić. Czym uszczelnić to już za bardzo nie pomogę, wydaje mi się, że smarem/olejem sylikonowym będzie ok. Sam używam specyfiku, który mi dodali do jednego z Wing Sungów.

Share this post


Link to post
Share on other sites

Wygląda jak zwykły konwerter więc z rozłożeniem nie powinno być problemów. Podejżewam że masz nieszczelność na uszczelce tłoka. Jeżeli atrament lub woda wydostaję się przez pokrętło to tłok jest nieszczelny. Przepuszcza powietrze, atrament stąd problemy z nabieraniem atramentu. Jeżeli jest to zwykły konwerter to rozłóż go w całości, ściągnij gumową uszczelkę i nałóż ponownie. Jeżeli jest to konwerter w budowie podobny do Lamy to będzie trudno go rozłożyć. Lamowskie konwertery to "skurczybyki" ciężko je rozłożyć ale jest to do zrobienia bez uszkodzenia. Po ściągnięciu tej czarnej tulejki będziesz widział jak jest zrobiona reszta. W Lamopodobnych konwerterach pokrętło też jest wciskane w główną obudowę konwertera, trzeba najpierw wyciągnąć pokrętło, następnie najlepiej wsunąć tłok żeby nie połamać śruby i wyciągnąć taką małą tulejkę, prowadnicę tłoka tu jest problem bo ta tulejka mocno siedzi, trzeba ją podważyć, po wyciągnięciu tulejki masz już z górki. Być może ten mój opis jest mylny, bardziej zgaduję widząc zdjęcia konwertera, mimo wszystko próbowałbym rozebrać konwerter w celu sprawdzenia

Share this post


Link to post
Share on other sites
18 minutes ago, syrius said:

Podejżewam że masz nieszczelność na uszczelce tłoka.

Chyba masz racje, to musi byc przyczyna - rozebralem calosc i gumka w srodku sprawia wrazenie sparcianej, "malo gumowej", wiec pewnie nie przylega do rurki.

Share this post


Link to post
Share on other sites

Rozpracowałeś już no to pozostało wymienić gumkę, jak masz więcej konwerterów to podmień jak nie masz to za bardzo nie ma czym zastąpić tej gumki. Do pełni szczęścia brakuję jeszcze smaru silikonowego, jak masz to nałóż z powrotem gumkę i posmaruj trochę większą ilością smaru i na jakiś czas to starczy. Smar nie tylko smaruję tłok ale i uszczelnia dodatkowo.

Share this post


Link to post
Share on other sites

@Abore przyjacielu nieumiejący poprawnie pisać :D mam coś podobnego --- również z płaskim pokrętłem ty masz czerwony ja czarny z napisem JINHAO 

jedynie co może się różnić to wejście tłoczka na trzpień <<<< otwór >>>> mogę tobie sprezentować -- ja i tak tłoczków nie używam :bezradny: --- PW.

image.jpeg.3c0a3b8f9d13506367c7aa170608e1ed.jpeg

Edited by YAMAHAL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×